Новости:

Внимание!
Мы обещали вернуться и скоро мы будем тут... все двести спартанцев засранцев векторовцев... 


Автор Тема: Установка в МТ4 ПРОБЛЕМА  (Прочитано 2699 раз)

0 Пользователей и 1 Гость просматривают эту тему.

01 Июнь 2014, 21:28:06
Прочитано 2699 раз

vytas

  • Новичок

  • Оффлайн
  • *

  • 2
  • Репутация:
    +0/-0
    • Просмотр профиля
Всем привет, Нужна помощ,
После скачивания индикаторов ТСТ 3,55 , я немогу их поставить в терминал МТ4 , брокер FXCM. В терминале я их вижу, но после открытия графиков  индикаторов в разделе пользувательские , нету.
 При загружении индикатора выскакивает страничка с уведомлением, что нужно разрешение администратора. Вот так вот
Спасибо заранее
с Уважением витас
Sacha169@yandex.ru

20 Июнь 2014, 22:10:06
Ответ #1

mageric

  • Новичок

  • Оффлайн
  • *

  • 13
  • Репутация:
    +2/-0
    • Просмотр профиля
Так и сделайте то, что комп просит-поставьте индюки из-под админа.

02 Сентябрь 2014, 08:39:21
Ответ #2

vladkos

  • Новичок

  • Оффлайн
  • *

  • 30
  • Репутация:
    +7/-0
    • Просмотр профиля
Так и сделайте то, что комп просит-поставьте индюки из-под админа.


     Уважаемый mageric.


 Я тоже надеюсь на Вашу помощь.
Установил индикаторы TST   в новую версию МТ4 (C >Program Files> MT4>MQL4>Indicators) без проблем.
 А вот после открытия терминала MT4 в Навигаторе (в разделе Индикаторы) установленных мной
индикаторов версии 3.55 не видно. 
  Подскажите, пожалуйста, в чём моя ошибка и какой порядок установки считаете правильным


   С уважением ;vladkos.

02 Сентябрь 2014, 08:44:08
Ответ #3

mageric

  • Новичок

  • Оффлайн
  • *

  • 13
  • Репутация:
    +2/-0
    • Просмотр профиля
Сначала уточним, как Вы установили индюк. Это нужно, чтоб вычислить ошибку. Вы просто положили индюк в папку Indicators?
Если именно так-то это неправильный способ. В мт4 вверху слева нажмите Файл-Открыть каталог данных. Откройте папку MQL4, в ней откройте папку Indicators и в нее скопируйте индюки и перезапустите терминал.

02 Сентябрь 2014, 21:59:15
Ответ #4

vladkos

  • Новичок

  • Оффлайн
  • *

  • 30
  • Репутация:
    +7/-0
    • Просмотр профиля



      Спасибо, mageric.
 Именно такую ошибку, о которой написали Вы, я и допустил: положил индикатор в папку Indicanors.
 А воспользовавшись способом, который предложили Вы, я спокойно, (как раньше говорили-без шума и пыли)
установил все необходимые мне индикаторы Всё работает!
   
   С уважением: vladkos. !cx!


 

02 Сентябрь 2014, 22:04:01
Ответ #5

mageric

  • Новичок

  • Оффлайн
  • *

  • 13
  • Репутация:
    +2/-0
    • Просмотр профиля
Вот и чудно. Этот фокус нужен именно для новых билдов. Намудрили метаквоты, а нам расхлёбывать.